Back to overview
Maintenance

Infrastructure Upgrade Maintenance

Aug 27 at 06:00pm CEST  –  Aug 27 at 09:38pm CEST
Affected services
[Prod: keycloak] [SLA 99.9] Identity Provider
[Prod: qaut-api] [SLA 99.9] QAuth API
[Prod: qda-front] [SLA 99.9] Deep Alpha Frontend
[Prod: qda-api] [SLA 99.9] Deep Alpha API
[Prod: qsc-api] [SLA 99.9] Saving Calculator API
[Prod: qra-front-api] [SLA 99.9] QRA Front API
[Prod: qha-api] [SLA 99.9] QHA API
[Prod: qra-api] Robo Advisory API
[Prod: robo-front] [SLA 99.9] Robo Front

Resolved
Aug 27 at 09:38pm CEST

Maintenance is now finished and all systems is operational again. Sorry for the inconvenience.

Updated
Aug 27 at 09:18pm CEST

The maintenance window is still ongoing - unfortunately some minor issues during upgrade. Estimated time ~30 min.

Created
Aug 27 at 06:00pm CEST

We will be performing scheduled maintenance to address recent system instabilities and improve overall service reliability. This maintenance is necessary to resolve identified instabilities and implement infrastructure improvements that will enhance system performance and reliability. We recommend planning any critical activities outside of this maintenance window. We apologize for any inconvenience and appreciate your understanding as we work to improve our service stability.