Back to overview
Downtime
Quantfolio Saving Calculator API is down
Feb 20 at 09:24am CET
Affected services
[Prod: qsc-api] [SLA 99.9] Saving Calculator API
[Prod: robo-front] [SLA 99.9] Robo Front
Resolved
Feb 20 at 09:27am CET
Quantfolio Saving Calculator API recovered after correctly assigning the new certificate.
Affected services
Created
Feb 20 at 09:24am CET
Quantfolio Saving Calculator API went down due to a SSL Certificate being rotated incorrectly.
Affected services